Jump to content

mmilinkovic

TcS Korisnik
  • Broj Poruka

    2
  • Pridružio se

  • Zadnja poseta

Reputacija Zajednice

0 Neutralan

O članu mmilinkovic

  • Rangiran
    Novi član
  1. mmilinkovic

    Auris 1.6 Valvematic 2011 - Problem sa menjačem

    Prvo, hvala svima na odgovorima. @Piske: Da, taj problem imam od kada sam kupio auto (startovao sam sa 20000km). @Vedo, observer: Ne radi se o otežanom ulasku (npr. kao da zapinje negde ili glavi), već kao da ručicom menjača udaram u zid. Međutim, osetim relativno često na ručici menjača da na toj liniji (od ručice menjača do uklapanja) negde uspori prebacivanje u nekom kratkom trenutku (kao da malo priguši prebacivanje, tj. negde se pojača trenje ili blago priglavi), ali je smetnja zanemariva i uvek uđe u brzinu u tom slučaju, a rekao bih da se to malo oseti i sa drugim brzinama. Takođe, to se dešava uvek, i kada je auto zagrejan i kada nije. Jedino ne mogu da dam neki precizniji komentar za promenu brzine pri ugašenom autom, jer to vrlo retko radim. @NenadRAV4: Pokušaću da uradim taj test sledeći put kad sednem u auto, ali otprilike znam gde hvata kvačilo. Dosta visoko hvata, odnosno kada je poluga kvačila skoro potpuno odvojena od poda. Kada uporedim sa nekim drugim vozilima koje sam probao (npr. seo sam na kratko u neki noviji Yaris), razlika je bar po 3-4cm.
  2. Pozdrav svim forumašima, Pre tri godine kupio sam Auris 1.6 Valvematic sa svega 20000 pređenih kilometara. To je restilizovana prva generacija Aurisa, u ovom slučaju proizvedena 2011. godine, a prvi put registrovana 2012. godine. Od kupovine, pa do danas, imam problem sa promenom brzine. Naime, barem jednom mesečno mi se dogodi da ne mogu da ubacim u prvu brzinu ili rikverc, a otprilike bar jednom godišnje ne mogu da ubacim u drugu brzinu (sa ostalim brzinama, od treće do šeste, nikada nisam imao problema). Detaljniji opis je sledeći: - Kada se to dogodi, nema nikakvog krčanja (npr. nekih zupčanika), već kao da ručicom menjača udaram u neki "zid" - Nije bitno da li je motor zagrejan (dešava se i pri startu i nakon duže vožnje) - Rešava problem kada ubacim u neku drugu brzinu, pa vratim u onu koja je blokirana (npr. blokirana prva brzina, ubacim u drugu, pa vratim u prvu i radi) - Rešava problem i kada podignem kvačilo, pa pritisnem ponovo - Gotovo nikada, tj veoma retko pomogne kada samo vratim menjač u neutralni položaj, pa pokušam ponovo (kvačilo sve vreme pritisnuto) - Ne pomaže ni kada je blokiran rikverc, pa ubacim u prvu, pa pokušam ponovo da vratim u rikverc - Nakon ubacivanja u brzinu auto se ponaša i zvuči najnormalnije Dok je auto bio u garanciji pokušavao sam da reklamiram problem u sva tri ovlašćena servisa u Beogradu, ali niko nije želeo ozbiljnije time da se pozabavi, jer su zahtevali da problem reprodukujem kod njih u čemu nisam uspeo. Nisu uspeli da me ubede da je to normalno, jer se videlo da ne nailaze često na taj problem. Jedno objašnjenje je bilo da je to zbog toga što prva brzina i rikverc nemaju sinhron. Međutim, to ne objašnjava zašto nekada blokira druga brzina. Drugo maglovito objašnjenje je da je to zbog nekakvog visokog položaja zupčanika za te brzine. U svakom slučaju, nakon različitih proba (npr. gašenje motora podizanjem kvačila,...), svi su bili složni u tome da sigurno nije u pitanju neki ozbiljniji problem. Na poslednjem servisu su mi ukazali da mi kvačilo dosta visoko hvata, pa da bi možda i to moglo da ima neke veze... U svakom slučaju, može se živeti sa tim, ali zna nekad da iritira, a i teško mi je da poverujem da je Toyota pri projektovanju to tako predvidela. Vozio sam i druge automobile (Opel, Fiat, Reno,...) i baš nikada nisam imao sličnih problema (možda samo sa Yugom davno u auto-školi :-)). Da li je neko imao slično iskustvo? Zamolio bih i nekog stručnog da ostavi svoj komentar... Isti problem opisan je i ovde: http://mechanics.stackexchange.com/questions/23788/is-it-common-to-fail-engaging-first-gear-or-a-manual-transmission-car-occasional Svako dobro!
×